Your server is running PHP version 5.2.0-8+etch9~bpo31+1 but WordPress 3.8.1 requires at least 5.2.4.